Bike+, Tread, and Row members may see their language selection reset on reboot.
Incident Report for Peloton
Resolved
A software update has been rolled out that resolves this issue.
Posted Apr 22, 2024 - 09:18 EDT
Identified
We have received member reports that their language preference has been reset on reboot, and that they are unable to correct their language selection in the system settings menu. The team has identified fixes and expects to roll them out in a software update on 4/15. If you encounter this problem in the meantime, you can:
-Hold the power button down and shutdown the tablet
-Wait 30+ seconds
-Power the tablet on
-Select language in profile settings
Posted Apr 12, 2024 - 16:05 EDT
This incident affected: Bike/Tread/App/Row (Connected Fitness Tablets).