Some V1 Bike members are experiencing a crash on launch
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:03 EDT
Identified
The issue has been identified and a fix has been released. Impacted members may need to perform a hard factory reset to fully recover. Instructions on how to factory reset your tablet can be found on support.onepeloton.com. Note: This will not result in a loss of your data.
Posted Apr 03, 2024 - 18:11 EDT
Investigating
The team is investigating reports from some V1 Bike members that they are experiencing a crash on launch of the Peloton app.
Posted Apr 03, 2024 - 08:21 EDT