Member Login Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 18:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 18:33 EDT
Update
We have determined that the issue is connected to a vendor service. Services are beginning to recover, and we are actively monitoring for any other potential problems.
Posted Apr 02, 2024 - 18:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 18:04 EDT
Update
Members are currently experiencing major outages with the Peloton App, preventing logins and remote activation pages. Our teams have started investigating this issue.
Posted Apr 02, 2024 - 17:57 EDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 17:56 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).