Leaderboard Slow to Load/Metrics Not Displaying
Incident Report for Peloton
Resolved
We have resolved an issue with the live and on-demand leaderboard is slow to load. This may impact your ability to view and filter the leaderboard, give and receive high-fives, and have your ride history display accurately after the class for classes taken between 1:30 PM-4 PM ET.
Posted about 1 year ago. Oct 10, 2018 - 16:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Oct 10, 2018 - 14:39 EDT
Identified
We have identified an issue with the live and on-demand leaderboard is slow to load. This may impact your ability to view and filter the leaderboard, give and receive high-fives, and have your ride history display accurately after the class.
Posted about 1 year ago. Oct 10, 2018 - 14:38 EDT
This incident affected: Bike/Tread (Live Classes, On Demand Classes) and Rider Profile/Workout History.