Live and On-Demand Leaderboard
Incident Report for Peloton
Resolved
We resolved the issue with the Leaderboard. On demand classes between 9:30-11:05 AM ET may have had issues viewing, sorting, or tracking output on the Leaderboard and saving to class history.
Posted 10 months ago. Aug 28, 2018 - 11:12 EDT
Identified
We are investigating an issue with the Leaderboard. This may impact your ability to view, sort, or track your output on the Leaderboard during on-demand class. This may impact the class history data that is posted for workouts during this time.
Posted 10 months ago. Aug 28, 2018 - 10:58 EDT
This incident affected: Bike/Tread (Live Classes, On Demand Classes).