Identified - The issue has been identified and a fix is being implemented.
Apr 22, 2024 - 13:27 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 05, 2024 - 22:39 EDT
Investigating - We are currently investigating limited reports of platform detect errors and 0 metrics on the Peloton Bike for new installations. The team has identified a fix. If you are encountering this issue, and it is not resolved with a factory reset or after securing your cables, please contact member support to schedule a field repair.
Mar 14, 2024 - 16:05 EDT
Identified - The issue has been identified and a fix has been released. Impacted members may need to perform a hard factory reset to fully recover. Instructions on how to factory reset your tablet can be found on support.onepeloton.com. Note: This will not result in a loss of your data.
Apr 03, 2024 - 18:11 EDT
Investigating - The team is investigating reports from some V1 Bike members that they are experiencing a crash on launch of the Peloton app.
Apr 03, 2024 - 08:21 EDT
Bike/Tread/App/Row Partial Outage
90 days ago
99.74 % uptime
Today
Member Login Operational
90 days ago
100.0 % uptime
Today
Live Classes Partial Outage
90 days ago
99.79 % uptime
Today
On Demand Classes Operational
90 days ago
99.96 % uptime
Today
Leaderboard Operational
90 days ago
100.0 % uptime
Today
Activation Operational
90 days ago
100.0 % uptime
Today
Peloton App Operational
90 days ago
98.49 % uptime
Today
Lanebreak and Entertainment Operational
Connected Fitness Tablets Operational
Hardware Operational
90 days ago
100.0 % uptime
Today
Website Operational
90 days ago
99.57 % uptime
Today
Peloton Site - (onepeloton.com) Operational
90 days ago
99.81 % uptime
Today
Peloton Apparel (apparel.onepeloton.com) Operational
90 days ago
100.0 % uptime
Today
Peloton Studio (studio.onepeloton.com) Operational
90 days ago
100.0 % uptime
Today
Peloton Support (support.onepeloton.com) Operational
90 days ago
100.0 % uptime
Today
Peloton Profile/Workout History (members.onepeloton.com) Operational
90 days ago
100.0 % uptime
Today
Peloton Returns (returns.onepeloton.com) Operational
90 days ago
100.0 % uptime
Today
Peloton Checkout (onepeloton.com/checkout) Operational
90 days ago
97.2 % uptime
Today
Contact Operational
90 days ago
99.99 % uptime
Today
Phone Operational
90 days ago
100.0 % uptime
Today
Chat Operational
90 days ago
99.98 % uptime
Today
Support Tickets Operational
90 days ago
100.0 % uptime
Today
Integrations Operational
90 days ago
99.9 % uptime
Today
Facebook Operational
90 days ago
100.0 % uptime
Today
Strava Operational
90 days ago
100.0 % uptime
Today
Fitbit Operational
90 days ago
100.0 % uptime
Today
Instagram Operational
90 days ago
100.0 % uptime
Today
Spotify Operational
90 days ago
100.0 % uptime
Today
Apple Music Operational
90 days ago
100.0 % uptime
Today
Affirm Operational
90 days ago
99.24 % uptime
Today
Checkout Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024
Resolved - A software update has been rolled out that resolves this issue.
Apr 22, 09:18 EDT
Identified - We have received member reports that their language preference has been reset on reboot, and that they are unable to correct their language selection in the system settings menu. The team has identified fixes and expects to roll them out in a software update on 4/15. If you encounter this problem in the meantime, you can:
-Hold the power button down and shutdown the tablet
-Wait 30+ seconds
-Power the tablet on
-Select language in profile settings

Apr 12, 16:05 EDT
Resolved - This incident has been resolved.
Apr 22, 09:16 EDT
Investigating - A fix will roll out week of 4/15, and the team will monitor results.
Mar 24, 08:15 EDT
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Resolved - This incident has been resolved.
Apr 18, 11:51 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 11, 10:55 EDT
Investigating - We are currently investigating this issue.
Apr 9, 13:28 EDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Apr 11, 2024
Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 13:24 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 2, 17:26 EDT
Investigating - We are currently investigating this issue.
Mar 26, 11:52 EDT
Resolved - This incident has been resolved.
Apr 9, 13:24 EDT
Update - Team has rolled out a fix and is monitoring. Just Workout workout's may take up to 5 minutes to reflect in Strava.
Mar 25, 15:56 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 15:56 EDT
Resolved - Root cause was identified and the problem has been resolved. Dashboard metrics are returning to normal. The team will continue to monitor.
Apr 9, 09:53 EDT
Update - The team is investigating an issue preventing members from accessing Lanebreak on Android 7.
Apr 9, 06:47 EDT
Investigating - We are currently investigating this issue.
Apr 9, 06:46 EDT