Leaderboard Issues
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 14:16 EST
Monitoring
We are starting to see recovery around issues with the Leaderboard.
Posted Jan 27, 2021 - 13:04 EST
Investigating
We are currently investigating issues with our leaderboard that may impact your interactions with the leaderboard including filtering, the Here Now list, High Fives, and Tags. This should not impact your ability to take a class. We will update this page with more information. We apologize for any impact this has on your workout.
Posted Jan 27, 2021 - 12:42 EST
This incident affected: Bike/Tread/Digital (Leaderboard).