Issue Sharing Classes to Facebook on Peloton Bike
Incident Report for Peloton
Resolved
The issue where Members could not share classes to Facebook from the Peloton Bike is now resolved.
Posted 10 months ago. Aug 07, 2018 - 14:14 EDT
Investigating
The team is investigating an issue where Members cannot share classes to Facebook from the Peloton Bike. Members can still share classes to Facebook from members.onepeloton.com.
Posted 11 months ago. Aug 01, 2018 - 22:10 EDT
This incident affected: Bike/Tread (Integrations (Strava, Fitbit, Facebook)).