Affirm Outage
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 19:00 EST
Investigating
Members are currently not able to make purchases on the web using "Pay Over Time" with Affirm. Our team is working with Affirm to remediate the issue as soon as possible.
Posted Nov 17, 2021 - 16:20 EST
This incident affected: Retail/Studio (In-Store Purchases) and Website (Peloton Site - US (onepeloton.com), Peloton Site - Canada (onepeloton.ca)).