Chat Routing Issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 08:35 EDT
Monitoring
A fix for chat routing has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 21:56 EDT
Investigating
We are currently investigating an issue with chat routing that may prevent routing to our Support associates.
Posted Aug 31, 2021 - 18:49 EDT
This incident affected: Contact (Chat).