Intermittent Issue with Spotify
Incident Report for Peloton
Monitoring
Our Team has resolved the issues impacting the ability to access Spotify on our Products and will continue to monitor the issue.
Posted Jan 18, 2022 - 10:25 EST
Investigating
We are investigating an issue with our Spotify integration. This may impact your ability to access Spotify on our Products. We will follow up with an update as soon as possible. We apologize for any impact this may have on your workout.
Posted Jan 13, 2022 - 15:25 EST
This incident affects: Integrations (Spotify).