Android App Issue with OnePlus devices

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted 1 year ago. Jan 23, 2024 - 16:54 EST

Update

A new version of the App has begun to roll out to members, please update to the latest version. We will continue to monitor closely.
Posted 1 year ago. Jan 23, 2024 - 10:24 EST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Jan 22, 2024 - 18:13 EST

Update

The team has identified a fix to the issue that is preventing App Members on OnePlus devices from logging into the App and is planning to rollout of an update tomorrow 1/23
Posted 1 year ago. Jan 22, 2024 - 17:27 EST

Investigating

We are currently investigating this issue.
Posted 1 year ago. Jan 22, 2024 - 17:24 EST