Software Update Incident Impacting Bike/Bike+/Tread
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted May 09, 2023 - 17:42 EDT
Investigating
Some Members are reporting an issue with the most recent software update not installing properly. Members have reported that factory resetting their device solves the issue. Factory resetting will not erase your workout history data, it will just reset your device to factory settings.

Factory Reset Bike Instructions:
1. Power off your touchscreen by holding the power button on top and selecting “Shutdown.”
2. Hold the volume up button and the power button at the same time until the screen illuminates. This will start your touchscreen in Recovery Mode.
3. Use the volume buttons to navigate to “Wipe All User Data / Factory Reset”. Use the power button to select it.
4. Confirm by selecting “Yes --Delete All User Data.”
5. Once the data has been wiped, select “Reboot System Now.”
6. You will then be prompted to log in to your Bike using your username and password

Factory Reset Bike+/Tread Instructions:
1. Turn the touchscreen off by holding down the power button and selecting “Shut Down”.
2. Hold down the volume up button on the touchscreen and the power button at the same time.
3. The touchscreen will power on and the Peloton logo will appear after a couple of seconds.
4. A menu will appear to the left of the Peloton logo, with “Select Boot Mode” and the options “Recovery Mode” “Fastboot Mode” and “Normal Boot”.
5. Use the volume up to navigate and the volume down to select. Navigate using the up volume key to “Recovery” and use the down button to select it.
6. You will see a screen with text that says “No command.” From this screen, hold the power button, tap the volume up button, then release the power button. This will allow access to the advanced system recovery menu.
7. Use the volume buttons to navigate to “Wipe All User Data / Factory Reset” and use the power button to select it.
8. Confirm by selecting “Yes --Delete All User Data. Once the data has been wiped, select “Reboot System Now.”
9. You will then be prompted to log in to your Bike using your username and password
Posted May 03, 2023 - 14:35 EDT
This incident affected: Bike/Tread/App/Row (Member Login, Activation).