Classes not loading

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 14:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 13:53 EDT

Investigating

Team has identified the issue causing an issue with loading classes. Rollback is in progress.

Members are able to start classes on the homescreen but classes are no loading on the Classes page
Posted Aug 05, 2024 - 13:10 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).