Some members experiencing no metrics on Bike
Incident Report for Peloton
Identified
Team has identified the root cause of this issue and will be rolling a fix out starting on 1/6. We advise members to do a full power cycle of the tablet if they experience this issue to correct it.
Posted Dec 20, 2024 - 16:34 EST
Investigating
Team is investigating issue with metrics displaying 0 on Bike. We advise members to do a full power cycle of the tablet if they experience this issue to correct it.
Posted Dec 13, 2024 - 14:56 EST
This incident affects: Bike/Tread/App/Row (Connected Fitness Tablets).