Facebook Login Not Available for Strava/Spotify Integrations
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 08:45 EST
Identified
We have identified an issue where members are not able to log into Strava or Spotify using the Facebook login option. Members are still able to connect using a non-Facebook login or by logging in at members.onepeloton.com.

We will update this page with additional updates. We apologize for any impact this may have on your Peloton experience.
Posted Oct 07, 2021 - 13:18 EDT
This incident affected: Integrations (Strava).