Issue with Members Accessing Bike
Incident Report for Peloton
Resolved
We've resolved the issue with Members logging into their Bike. We apologize for any issues that you experienced accessing a class.
Posted 7 months ago. Apr 03, 2019 - 16:27 EDT
Investigating
We've identified an issue with Members logging in to access their bike. Our team is aware of the issue and is currently working to resolve it. We've identified that you may be able to log into your bike by restarting your router or using a different wireless network or using a personal hotspot.
Posted 7 months ago. Apr 03, 2019 - 09:49 EDT
This incident affected: Bike/Tread (Live Classes, On Demand Classes).