London - King's Road - Down
Incident Report for Peloton
Resolved
Circuit has now come back up.
Down from 10:27-11:34
Posted Apr 09, 2020 - 06:50 EDT
Monitoring
Monitoring Meraki to see if circuit comes back up
Posted Apr 09, 2020 - 06:49 EDT
Identified
Unable to get to site to see if it is a power outage
Posted Apr 09, 2020 - 06:49 EDT
Investigating
service PEL001-LL001 as hard down.

VSR - PEL001-LL001
Site Address - 110-112 Kings Road, Chelsea, SW3 4TY
Posted Apr 09, 2020 - 06:17 EDT