Issue with Facebook Integration
Incident Report for Peloton
Resolved
The performance issue with the Facebook integration has now been resolved. We apologize for any impact this may have had on your workout.
Posted Jan 18, 2022 - 17:48 EST
Monitoring
We are beginning to see recovery with the Facebook integration issue. Our team will continue to monitor the situation.
Posted Jan 18, 2022 - 13:02 EST
Investigating
We are investigating an issue with our Facebook integration. This may impact your ability to use the Connect to Facebook feature, login with Facebook on our Products, find friends, and share workouts. We will follow up with an update as soon as possible. We apologize for any impact this may have on your workout.
Posted Jan 18, 2022 - 09:10 EST
This incident affected: Integrations (Facebook).