Issue with live captions during live classes
Incident Report for Peloton
Resolved
This incident has been resolved. We apologize for the interruption to your workout.
Posted Sep 23, 2021 - 13:43 EDT
Update
We are continuing to investigate this issue with live captions. You may not be able to view closed captions during live classes at this time. We expect to restore service shortly. Closed captions during on-demand classes are still available. Thank you for your understanding.
Posted Sep 11, 2021 - 10:23 EDT
Investigating
We are investigating an issue with live captions during live classes. This may impact your ability to view closed captions during live classes.
Posted Sep 10, 2021 - 13:52 EDT
This incident affected: Bike/Tread/App/Row (Live Classes).