Temporary Order Scheduling Issues
Incident Report for Peloton
Resolved
Our team has identified and resolved the issue preventing scheduling of orders. If you were affected by this issue, you should now be able to schedule your delivery. If you have any further issues, you can reach out to our member support team by chat at https://support.onepeloton.com
Posted Dec 22, 2021 - 18:42 EST
Identified
Our team has identified an issue with a small number of deliveries, repairs, and returns that prevents these orders from being scheduled on our website. We apologize for the issue, please try back later to schedule your order.
Posted Dec 22, 2021 - 18:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 18:15 EST
Investigating
Our team has identified an issue with a small subset of orders that prevents delivery from being scheduled on our website. If you have any issues scheduling your order, please contact our support team by opening a chat at https://support.onepeloton.com.
Posted Dec 22, 2021 - 18:04 EST