Salesforce Outage
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 12:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 12:25 EDT
Update
Our salesforce platform is currently down affecting our support.onepeloton.com page, chat and our support agents tools. Members can still reach out to our agents via our phone, longer than usual wait time and service resolution is expected. Thank you for your patience
Posted Jun 20, 2024 - 12:17 EDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2024 - 12:17 EDT