Completed Rides & Rides Completed by Friends Partial Degraded Performance
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 12:14 EDT
Monitoring
We have restored service to the degraded features over the weekend. Checkmarks for completed workouts and workouts completed by friends will show by the end of day today. We apologize for any interruption to your workout.
Posted Aug 22, 2022 - 10:23 EDT
Update
Minor features across the Peloton platform will be temporarily unavailable between 8/18-8/22 including: Members will not be able to see checkmarks next to rides they have taken or the number of friends that have completed a given workout. We apologize for any interruption to your workout.

A small number of All for One classes are missing audio on the 'more music' option. Our team is aware of the issue and is working on resolving it.
Posted Aug 19, 2022 - 13:22 EDT
Identified
Minor features across the Peloton platform will be temporarily unavailable between 8/18-8/22 including: Members will not be able to see checkmarks next to rides they have taken or the number of friends that have completed a given workout. We apologize for any interruption to your workout.
Posted Aug 18, 2022 - 10:15 EDT
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes, Peloton App).