Row Metrics Delayed
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:23 EST
Identified
A fix is under evaluation and expected to roll out the week of 2/5 The team will continue to monitor the issue closely until the issue is resolved.
Posted Feb 01, 2024 - 16:54 EST
This incident affected: Bike/Tread/App/Row (Hardware).