Issue with Services
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 15:57 EST
Update
We have restored all functionalities to e-commerce and product and are calling an all-clear for Member-facing systems.
Posted Dec 15, 2021 - 05:29 EST
Update
We believe we have resolved the issues impacting our product and E-commerce experience and are working with our cloud provider to ascertain the root cause of what happened. We are not calling this issue resolved, and are continuing to analyse the root cause and any additional impact to users
Posted Dec 15, 2021 - 04:47 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 04:32 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 04:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 04:10 EST
Identified
The issue has been identified and a fix is being implemented.

Bike/Tread/Digital login functionality is now back up. Workout functionality has been restored for iOS devices and a fix for our Bike/Treads are underway.
Posted Dec 15, 2021 - 04:07 EST
Update
E-commerce systems have been restored.
Posted Dec 15, 2021 - 04:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 03:43 EST
Investigating
We are currently investigating an issue affecting our e-commerce systems. Users may not be able to log in to the app or their Peloton equipment.
Posted Dec 15, 2021 - 03:39 EST
This incident affected: Bike/Tread/App (Member Login, Live Classes, On Demand Classes, Leaderboard, Activation) and Website (Peloton Site - UK (onepeloton.co.uk), Peloton Site - Germany (onepeloton.de), Peloton Apparel (apparel.onepeloton.com), Peloton Studio (studio.onepeloton.com)).