Increased Latencies for Affirm Checkouts
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 15:17 EST
Update
Our partner Affirm is seeing almost full recovery, members should now be able to complete their checkouts with Affirm. Team continues to monitor.
Posted Nov 29, 2024 - 15:08 EST
Monitoring
Our financing partner Affirm is experiencing increase latencies and error rates across their services in the US, this issue has been mitigated and team is monitoring. Members may be have issues completing checkouts using Affirm financing in the US during this time.
Posted Nov 29, 2024 - 14:28 EST
This incident affected: Integrations (Affirm).