Members facing login issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 10:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 21:39 EST
Update
We are currently addressing a cascading impact affecting multiple features, resulting from the initial issue with our service provider. Our team is diligently working alongside the provider to implement a fix as swiftly as possible.
Posted Jan 31, 2024 - 21:02 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 20:55 EST
Update
We have identified an issue originating from one of our service providers. Our team is actively working on resolving this as quickly and efficiently as possible.
Posted Jan 31, 2024 - 20:49 EST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2024 - 20:40 EST