Peloton iOS App Issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:40 EDT
Update
Members attempting to sign in via QR code on the Peloton Apple TV app will be unable to do so due to an ongoing Amazon AWS incident.
Posted Jun 13, 2023 - 16:32 EDT
Investigating
We are investigating an issue with the Peloton iOS App. This may impact Members running older versions of the iOS App. We recommend to update to the latest iOS app version - 15.56.0 here: https://apps.apple.com/us/app/peloton-fitness-workouts/id792750948
Posted Jun 13, 2023 - 15:52 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).