Majority of PRs achievements not awarded from 1/15-1/21
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 09:43 EST
Monitoring
Team has backfilled half of the PR achievements that were missed between 1/15-1/21 and will continue this process over the next few days until all records are restored.
Posted Jan 28, 2025 - 21:08 EST
Identified
Team has identified there was an issue with awarding PR achievements between 1/15 and 1/21 that impacted the majority of our members. This issue has been resolved going forward and team is working to backfill the data missed between 1/15 and 1/21
Posted Jan 21, 2025 - 15:57 EST