Apple TV Requesting to Login after App Update or Force Quit

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 09:26 EDT

Monitoring

A fix has been released and will be rolling out to members over the next week. Members can go to the App Sotre now update their App to 15.100 to immediately resolve the issue.
Posted Feb 25, 2025 - 10:32 EST

Identified

Team has identified the root cause and implemented a fix for our next App release that will begin rolling out week of 2/24.
Posted Feb 18, 2025 - 09:26 EST

Investigating

Team has identified an issue forcing members to re-login on Apple TV after their app is updated or upon a force quit. Investigation in progress.
Posted Feb 11, 2025 - 12:24 EST
This incident affected: Bike/Tread/App/Row (Member Login).