Issue with Live or On-Demand Classes
Incident Report for Peloton
Resolved
The issue with our Peloton classes has been resolved.
Posted Jun 21, 2022 - 09:07 EDT
Monitoring
Our Team has implemented a fix and is beginning to see recovery with the our live or on-demand classes. We will continue to monitor the status.
Posted Jun 21, 2022 - 08:44 EDT
Investigating
Our Team has implemented a fix and is beginning to see recovery with the our live or on-demand classes. We will continue to monitor the status.
Posted Jun 21, 2022 - 08:42 EDT
Identified
Our Team has identified the cause of the issue with our live or on-demand classes and is now working on a fix.
Posted Jun 21, 2022 - 03:12 EDT
Investigating
We are investigating an issue with Peloton classes. This may impact your ability to login or take live or on-demand classes.
Posted Jun 21, 2022 - 03:07 EDT
This incident affected: Website (Peloton Site - US (onepeloton.com), Peloton Site - Canada (onepeloton.ca), Peloton Site - UK (onepeloton.co.uk), Peloton Site - Germany (onepeloton.de), Peloton Apparel (apparel.onepeloton.com), Peloton Studio (studio.onepeloton.com), Peloton Support (support.onepeloton.com), Peloton Profile/Workout History (members.onepeloton.com), Peloton Checkout (onepeloton.com/checkout)) and Bike/Tread/App (Live Classes, On Demand Classes, Leaderboard).