Live and On Demand Classes
Incident Report for Peloton
Resolved
The performance issues with Peloton classes have now been resolved. The team is continuing to monitor the situation. We apologize for the inconvenience.
Posted Jan 11, 2020 - 23:05 EST
Investigating
We are investigating an issue with Peloton classes. This may impact your ability to take live or on-demand classes. Exiting and re-opening a class resolves the issue.
Posted Jan 11, 2020 - 20:50 EST
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes).