Peloton IOS App Issue

Incident Report for Peloton

Resolved

We recommend members upgrade their iOS app to version 15.28.0 or higher for an improved experience with outdoor running.
Posted Apr 18, 2022 - 14:26 EDT

Monitoring

Our team has implemented a fix and are monitoring the results. We recommend members upgrade their iOS app to version 15.28.0 or higher for an improved experience with outdoor running.
Posted Apr 15, 2022 - 12:27 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 10:18 EDT

Update

We are continuing to investigate this issue.
Posted Apr 05, 2022 - 10:14 EDT

Investigating

We've identified an issue where our iOS app may crash during an outdoor run. Our team is actively working on a fix and anticipates this will be fixed as quickly as possible. A work around for this issue is to keep the screen on during an outdoor run. We apologize for any interruption to your workout.
Posted Apr 05, 2022 - 10:13 EDT
This incident affected: Bike/Tread/App/Row (Peloton App).