On-demand classes
Incident Report for Peloton
Resolved
The performance issues with logging in and viewing classes have now been resolved. We thank you for your patience while we resolved the issue.
Posted Sep 13, 2018 - 18:56 EDT
Monitoring
We are beginning to see recovery with the issues surrounding logging in and viewing classes. Our team will continue to monitor the situation.
Posted Sep 13, 2018 - 18:31 EDT
Investigating
We are investigating an issue with logging in and viewing classes. This may impact your ability to log in to your bike and go for a ride.
Posted Sep 13, 2018 - 18:23 EDT
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes) and Website (Peloton Profile/Workout History (members.onepeloton.com)).