We are investigating an incident with Peloton's services

Incident Report for Peloton

Resolved

This incident has been resolved
Posted Apr 28, 2023 - 12:26 EDT

Identified

We are investigating reports of some bikes having issues going to sleep.
Posted Apr 27, 2023 - 14:16 EDT

Investigating

We are investigating an issue with Peloton's services. We will provide an update when we have more information available. We apologize for any interruption to your workout.
Posted Apr 27, 2023 - 12:54 EDT