All For One Missing Audio
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 18:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 17:09 EDT
Identified
We have identified the issue and are working on a fix.
Posted Aug 19, 2022 - 13:25 EDT
Investigating
We are currently investigating an issue where audio may be missing when using using 'more instructor' or 'more music' within our All For One classes.
Posted Aug 19, 2022 - 13:22 EDT
This incident affected: Bike/Tread/App/Row (On Demand Classes).