Issues with Remote Activation for All Access Members

Incident Report for Peloton

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 15:06 EST

Investigating

Team is investigating an issue with remote activation flow where members are seeing a loading spinner after scanning a QR code. Members can either clear their cache on their web browser or can check their order confirmation email for their Activation Key code and can activate on the tablet with that key.
Posted Feb 25, 2025 - 12:53 EST
This incident affected: Bike/Tread/App/Row (Activation).