Some members are seeing debug information overlaying their screen while in class.
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 16:04 EST
Identified
The team has identified the issue, and a fix will be released to all members by 12/6. If you encounter this issue in the meantime, reboot your device and the debug overlay will clear.
Posted Dec 02, 2024 - 19:35 EST