Issue Activating Peloton Bike/Tread
Incident Report for Peloton
Resolved
A fix has been implemented and Members can now activate Bikes and Treads without issue. Thank you for your patience as we worked to resolve the issue.
Posted 10 months ago. Dec 26, 2018 - 18:04 EST
Monitoring
A fix has been implemented and Members can now activate Bikes & Treads without issue. If you are still having trouble activating your Bike/Tread, this article will walk you through how to resolve this issue: https://support.onepeloton.com/hc/en-us/articles/360021331451
Posted 10 months ago. Dec 26, 2018 - 17:32 EST
Investigating
We are investigating an issue with activating Peloton Bikes and Treads. This article will walk you through how to resolve this issue: https://support.onepeloton.com/hc/en-us/articles/360021331451
Posted 10 months ago. Dec 26, 2018 - 13:49 EST
This incident affected: Website (onepeloton.com).