Issues Starting Workouts
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 17:36 EDT
Monitoring
Members are now able to to access workouts on all platforms. The remaining issue with members.onepeloton.com has been resolved. Team is monitoring to ensure continued stability.
Posted Aug 29, 2024 - 17:17 EDT
Identified
Team has resolved issues with starting working on Bike/Tread/Row/Guide/iOS/Android but continuing to investigate an issue with members.onepeloton.com
Posted Aug 29, 2024 - 17:13 EDT
This incident affected: Website (Peloton Profile/Workout History (members.onepeloton.com)).