Issue with Performance Graphs Displaying After a Workout
Incident Report for Peloton
Resolved
We resolved the issue with how performance graph data is displaying/saving to profiles after a workout. Your workout history and performance graph information is now updating properly. Any issues with workouts taken this morning will now display properly.
Posted Jun 06, 2019 - 12:05 EDT
Investigating
We are investigating an issue with how performance graph data is displaying/saving to profiles after a workout. This may impact your ability to view your workout history. Your performance graph may be incomplete when viewed on the Peloton Bike, Tread, or Peloton Digital.
Posted Jun 06, 2019 - 10:33 EDT
This incident affected: Website (Peloton Profile/Workout History (members.onepeloton.com)).