Members are reporting an issue with metrics after they complete a class
Incident Report for Peloton
Resolved
This issue has been resolved. The team will update metrics for Members who experienced the issue with no metrics at the end of a class before the end of the week.
Posted Nov 02, 2020 - 19:49 EST
Identified
The issue has been identified and we are currently working on a fix.
Posted Nov 02, 2020 - 19:19 EST
Investigating
Some Member's are reporting seeing no metrics reported on their account after a workout. Our team is aware of the issue and is investigating it.
Posted Nov 02, 2020 - 19:07 EST
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes).