Peloton App Issue
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 15:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 12:40 EDT
Update
We are currently experiencing an issue while logging into your Peloton account. We apologize for any impact this may have on your workout. Please try back later
Posted Aug 10, 2022 - 11:54 EDT
Update
We are currently experiencing an issue while logging into your Peloton account. We apologize for any impact this may have on your workout. Please try back later
Posted Aug 10, 2022 - 11:52 EDT
Update
We are currently experiencing an issue while logging into your Peloton account. We apologize for any impact this may have on your workout. Please try back later
Posted Aug 10, 2022 - 11:47 EDT
Update
We are currently experiencing an issue while logging into your Peloton account. We apologize for any impact this may have on your workout. Please try back later
Posted Aug 10, 2022 - 10:31 EDT
Update
We are currently experiencing an issue while logging into your Peloton account. We apologize for any impact this may have on your workout. Please try back later
Posted Aug 10, 2022 - 10:27 EDT
Investigating
We are investigating an issue with the Peloton App. We are currently experiencing issues with login process, we apologize for any impact this may have on your workout.
Posted Aug 10, 2022 - 10:17 EDT
This incident affected: Bike/Tread/App (Member Login, Live Classes, On Demand Classes, Peloton App) and Website (Peloton Site - US (onepeloton.com), Peloton Site - Canada (onepeloton.ca), Peloton Site - UK (onepeloton.co.uk), Peloton Site - Germany (onepeloton.de), Peloton Studio (studio.onepeloton.com), Peloton Profile/Workout History (members.onepeloton.com), Peloton Checkout (onepeloton.com/checkout)).