Some members Just Workouts disappearing when App is backgrounded or locked
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 19:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 16:23 EDT
Update
This issue is affecting our iOS app. For members experiencing this issues, once you complete your workout quit the App to have the workout reflect in your workout history.
Posted Jun 14, 2024 - 16:06 EDT
Update
For members experiencing this issues, once you complete your workout quit the App to have the workout reflect in your workout history.
Posted Jun 14, 2024 - 16:05 EDT
Investigating
We are currently investigating this issue.
Posted Jun 14, 2024 - 16:04 EDT