Peloton Website Login Issue
Incident Report for Peloton
Resolved
The issue with logging into Peloton accounts has been resolved.
Posted Oct 19, 2022 - 10:40 EDT
Monitoring
A fix has been implemented for the issue with Peloton account logins. We are currently monitoring the results.
Posted Oct 19, 2022 - 10:09 EDT
Update
We are continuing to investigate an issue with logging into Peloton accounts. This may impact your ability to access your Peloton account on onepeloton.com and may prevent logging into your Peloton account on the Peloton App, Bike, Tread, and Guide.
Posted Oct 19, 2022 - 09:12 EDT
Investigating
We are investigating an issue with our logging into our website. This may impact your ability to access your Peloton account.
Posted Oct 19, 2022 - 08:51 EDT
This incident affected: Bike/Tread/App/Row (Member Login, Peloton App), Contact (Chat), and Website (Peloton Profile/Workout History (members.onepeloton.com)).