Elevated errors with Live-Classes---Member-Facing
Incident Report for Peloton
Resolved
This incident has been resolved. We apologize for any interruption to your workout.
Posted Nov 23, 2023 - 11:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 11:07 EST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 11:04 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 10:50 EST
Identified
We are seeing improvements to Live Classes allowing Members to join the live class and are investigating issues with the live leaderboard. We apologize for any interruption to your workout.
Posted Nov 23, 2023 - 10:33 EST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 10:24 EST
Identified
We are seeing improvements to Live Classes allowing Members to join the live class. We are continuing to monitor.
Posted Nov 23, 2023 - 10:22 EST
Investigating
We are currently investigating an issue with Live-Classes---Member-Facing
Posted Nov 23, 2023 - 10:08 EST
This incident affected: Bike/Tread/App/Row (Live Classes, Leaderboard).