Temporary Logout Issue
Incident Report for Peloton
Resolved
The system error that occurred earlier today, Thursday July 25th, is now resolved. We apologize if this issue interrupted your experience. We do not anticipate this issue occurring again so you should now be able to take a class without any interruptions.
Posted 3 months ago. Jul 25, 2019 - 13:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 25, 2019 - 13:04 EDT
Identified
Due to a system error earlier today, Thursday July 25th, some Members were prompted to log back into a class. We apologize if this issue interrupted your experience. We do not anticipate this issue occurring again so you should now be able to take a class without any interruptions.
Posted 3 months ago. Jul 25, 2019 - 12:10 EDT
This incident affected: Website (onepeloton.com, Peloton Studio (studio.onepeloton.com)), Bike/Tread (Live Classes, On Demand Classes, Integrations (Strava, Fitbit, Facebook)), and Peloton Digital, Rider Profile/Workout History.