Issues with Loading App and Classes
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 18:38 EDT
Monitoring
A fix for impacted Peloton services has been applied, and we are monitoring the results.
Posted Oct 21, 2022 - 17:11 EDT
Identified
The issue with Peloton services has been identified and a fix is in progress.
Posted Oct 21, 2022 - 17:07 EDT
Update
We are continuing to investigate an issue with loading the Peloton App and classes on the Bike, Tread, and Guide. Checkouts on https://www.onepeloton.com are also impacted.
Posted Oct 21, 2022 - 16:45 EDT
Investigating
We are currently investigating an issue with loading the Peloton App and classes on the Bike, Tread, and Guide.
Posted Oct 21, 2022 - 16:37 EDT
This incident affected: Bike/Tread/App/Row (Live Classes, On Demand Classes, Leaderboard, Activation, Peloton App) and Website (Peloton Checkout (onepeloton.com/checkout)).