'Force show error codes disabled!' error cannot be dismissed
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:24 EST
Identified
The issue has been identified and a fix will rollout the week of 2/5. The error does not have any impact on the behavior of the device, and it can be cleared with a power cycle.
Posted Jan 30, 2024 - 11:21 EST