Issue connecting to Fitbit accounts
Incident Report for Peloton
Resolved
This incident has been resolved. You can now connect your Fitbit account to Peloton.
Posted Jan 20, 2021 - 11:13 EST
Identified
We’ve identified an issue with linking profiles to Fitbit. Currently, members are unable to connect new profiles to Fitbit. Connected accounts are not impacted by this issue.
Posted Jan 14, 2021 - 18:20 EST
This incident affected: Integrations (Fitbit).